Compability problem with Windows 7(Edit: COMODO)?

Bug reports and errors in the program
Message
Author
ProFX
Posts: 26
Joined: Fri Feb 26, 2010 6:10 pm

Compability problem with Windows 7(Edit: COMODO)?

#1 Postby ProFX » Mon Jun 20, 2011 11:51 am

I can't run Forex Tester 2 (ver 2.7) with Windows 7 Professional.
Seems to be some compability issues.
Last edited by ProFX on Wed Jun 22, 2011 6:22 am, edited 2 times in total.

ProFX
Posts: 26
Joined: Fri Feb 26, 2010 6:10 pm

Comodo Internet Security blocks FT2

#2 Postby ProFX » Wed Jun 22, 2011 5:46 am

Update:

There seems to be some compability issues between Forex Tester 2 (ver 2.7) and Comodo Internet Security. The only solution I have found so far is to uninstall CIS and that is not an option for me as I need the advanced configuration settings that CIS provides. Adding FT2 files to "trusted" or anything else does not seem to work. Even if I disable CIS FT2 will not load.

FT Support
Posts: 905
Joined: Sat Jul 11, 2009 10:54 am
Contact:

#3 Postby FT Support » Wed Jun 22, 2011 10:09 am

We're checking this...
Check our other products here:
www.fx-metropolis.com
www.forexcopier.com

ProFX
Posts: 26
Joined: Fri Feb 26, 2010 6:10 pm

It works...

#4 Postby ProFX » Wed Jul 06, 2011 8:25 am

Update:

I informed Comodo about the problem a while ago.

Comodo just released a new update(5.5.195786.1383)
It solved the compability issue.

FT Support
Posts: 905
Joined: Sat Jul 11, 2009 10:54 am
Contact:

#5 Postby FT Support » Wed Jul 06, 2011 4:35 pm

Thank you for this!
Check our other products here:

www.fx-metropolis.com

www.forexcopier.com


Return to “Bug reports”

Who is online

Users browsing this forum: No registered users and 4 guests