Unable to apply indicators

Bug reports and errors in the program
Posts: 1
Joined: Fri Nov 09, 2018 7:18 am

Unable to apply indicators

#1 Postby knowledgeseeker » Fri Nov 09, 2018 7:24 am

The forum says Forex Tester 3 but the only place I can find that seems to be suitable to post this issue is here, bug reports for Forex Tester V 2.0. I'm confused already :?

Anyway, I'm trying to set up Forex Tester and I have the project data loaded and have set out my multi charts in the one window but I can't get the ema's loaded.

I've tried doing it by right clicking, by the dropdown from above etc. I know how to do it (I think!) but it just won't work for me.

When I check the indicators listing it shows them as having been applied (screenshot to follow) but it doesn't show on the chart. At this stage I've tried applying the multi MA's to a timeframe individually and also selecting several timeframes at once, none of it any good. I must be missing something.

Can you help please?

Screenshot 2018-11-09 11.36.02.png
Screenshot 2018-11-09 11.36.02.png (258.62 KiB) Viewed 10004 times

FX Helper
Posts: 1238
Joined: Mon Apr 01, 2013 3:55 am

Re: Unable to apply indicators

#2 Postby FX Helper » Sat Nov 10, 2018 4:49 am


Thank you for the screenshot.

What Period value do you use in a properties of this indicator?

Probably there are too few candles on a chart at the moment, that's why indicator can't be seen.
You need to have at least the same number of candles on the chart as the Period value.

So please unpause testing and draw more candles on a chart, this should help to fix the issue.

Return to “Bug reports”

Who is online

Users browsing this forum: No registered users and 0 guests